Back to overview
Degraded
Site Offline
Jun 30 at 08:42pm BST
Affected services
easypos.lol
api.easypos.lol
license.easypos.lol
papi.easypos.lol
paste.easypos.lol
Resolved
Jun 30 at 08:52pm BST
Systems appear to be operational, we thank you for your patience.
Affected services
easypos.lol
papi.easypos.lol
paste.easypos.lol
api.easypos.lol
license.easypos.lol
Created
Jun 30 at 08:42pm BST
Our services are slowly coming back on, we're still investigating what caused this issue.
Affected services
easypos.lol
papi.easypos.lol
paste.easypos.lol
api.easypos.lol
license.easypos.lol